[email protected] - Python httplib2: overload via Www-authenticate A0, analyzed on 19/05/2021

Vigil@nce - Python httplib2: overload via Www-authenticate A0, analyzed on 19/05/2021

The [email protected] team watches public vulnerabilities impacting your computers, and then offers security solutions, a vigilance database and tools to fix them.







Synthesis of the vulnerability 


An attacker can trigger an overload via Www-authenticate A0 of Python httplib2, in order to trigger a denial of service.Vulnerable software: openSUSE Leap, SUSE Linux Enterprise Desktop, SLES.Severity of this announce: 2/4.Creation date: 19/05/2021.Références of this computer vulnerability: CVE-2021-21240, openSUSE-SU-2021:0772-1, openSUSE-SU-2021:0796-1, openSUSE-SU-2021:1806-1, SUSE-SU-2021:1637-1, SUSE-SU-2021:1806-1, SUSE-SU-2021:1807-1, VIGILANCE-VUL-35491.

Description of the vulnerability 


An attacker can trigger an overload via Www-authenticate A0 of Python httplib2, in order to trigger a denial of service.Full bulletin, software filtering, emails, fixes, ... (Request your free trial)

This computer threat bulletin impacts software or systems such as openSUSE Leap, SUSE Linux Enterprise Desktop, SLES.

Our [email protected] team determined that the severity of this security threat is medium.

The trust level is of type confirmed by the editor, with an origin of internet server.

An attacker with a expert ability can exploit this computer vulnerability alert.

Solutions for this threat 


openSUSE Leap 15.2: new pytho ..

Support the originator by clicking the read the rest link below.